iFly 737NG升级3.2.2版本

ifly_737ng_fleet

iFly 737NG升级到了3.2.2版本,新增支持CDU ACARS RTE Data和DES Forecast Wind requests,并且改善了自动驾驶和气动。

3.2.1版本必须首先安装,然后升级到3.2.2。请到他们的支持论坛查看详情。

Comments are closed.